Polyspace.exe R2020a missing after installation

57 views (last 30 days)
V
V on 5 Jul 2020
Answered: Anirban on 9 Jul 2020
I have tried installing R2020a, only three modules : matlab, Simulink, Curve fitting
After installtion is compelte, I see shortkut on desktop for Polyspace.exe, but when i run error comes missing shortcut.
I have checked for any leftovers from previous install:
  1. C:\program files\matlab :- R2018b & R2019b
  2. C:\program files\polyspace :- R2019b & R2020a
What could be error?
My antivirus and firewall also disabled(Norton antivirus), though i havent disabled windows own firewall or antiviurs?
What could be error?

Answers (1)

Anirban
Anirban on 9 Jul 2020
Hi,
It looks like in your latest installation, you did not install 'Polyspace' but you expect Polyspace to work.
If so, is it possible that the shortcut on your desktop is from a previous install, that you uninstalled recently?

Tags

Products


Release

R2020a

Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!