This question is closed. Reopen it to edit or answer.

Problem trying to install raspberry support package

1 view (last 30 days)
Estévez Rodríguez Antonio
Closed: MATLAB Answer Bot on 20 Aug 2021
I am trying to install the support package for raspberry pi and I get an error message when the intaller tries to download 'wget'. The message says: "Cannot download The server did not find a resource to match this request.." When the message appears, the installation stops, so that nothing gets installed. Thanks for the help

Answers (3)

Kevin Claytor
Kevin Claytor on 20 Mar 2015
Looks like there's an older questions including one with an answer(??).
A few sanity checks:
Disclaimer: I've not tried Matlab on the Pi.
  1 Comment
Estévez Rodríguez Antonio
Thanks for the answer, I had already seen that questions and I tried disabling my antivirus, but it didn`t solve the problem. To your questions:
  1. Yes, I`m connected to the internet.
  2. I don`t know which is the command for wget in Windows, but I have tried to install the wget software by hand and it still doesn`t work.
  3. I can`t visit the website from any computer in the network, so I think the problem might be from the server containing that file

Murat Belge
Murat Belge on 24 Mar 2015

Estévez Rodríguez Antonio
Today I have tried to install it another time and it has worked perfectly. I think it was a problem with the server that contained the software. Thanks for your help

Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!