Help, generateAudioPlugin Error

5 views (last 30 days)
Hristina Sergieva
Hristina Sergieva on 11 Jun 2020
Edited: Jimmy Lapierre on 17 Jun 2020
Hello,
after succesfully using validateAudioPlugin, I get the error bellow when trying to generate the Plugin.
I have attached the error as a pdf document
Any advice on how to get past this error is welcome.
  3 Comments
Hristina Sergieva
Hristina Sergieva on 15 Jun 2020
Thank you! I hope this works. I am using MATLAB R2019b and XCode 11.5

Sign in to comment.

Answers (1)

Jimmy Lapierre
Jimmy Lapierre on 15 Jun 2020
Edited: Jimmy Lapierre on 17 Jun 2020
Xcode 11.4 introduced an incompatibility, so you would need to make sure you have the latest update (19b update 5, required for xcode 11.0-11.3.1) and install something prior to xcode 11.4 for now (like 11.3.1). Chances are there will be an update 6 that will fix 11.4+ (and a similar update to 20a, i.e. update 4).

Categories

Find more on Audio Plugin Creation and Hosting in Help Center and File Exchange

Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!