Rasbperry Pi image inversion example issue: external mode does not work

1 view (last 30 days)
Hi, I was trying to follow this tutorial to run simulink model on my Rasbperry Pi, with external mode.
Everything worked out as in the video, except that when I switch the mode from normal to external, the run bottom grays out.
Then I tried to follow another simpler example, which is shown in the help file, and the same thing happened.
Does anyone know what the cause might be?

Accepted Answer

Murat Belge
Murat Belge on 9 Dec 2013
I am guessing that you are using R2013a. The instructions in the demo apply to R2013b release. For step-by-step instructions on how to run the External mode for your release of MATLAB, follow the Getting Started demo for Raspberry Pi.
  1 Comment
Shi Shu
Shi Shu on 9 Dec 2013
Yes, Murat, I am using the R2013a. I will follow the demos you mentioned. Thank you!

Sign in to comment.

More Answers (0)


Find more on Image Acquisition in Simulink in Help Center and File Exchange

Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!