[Polyspace codsprover] error -enable-co​ncurrency-​detection cannot be used

3 views (last 30 days)
현재 개발 중인 c/c++ based 라이브러리를 Polyspace code prover 를 이용해하여 검사를 진행하려 하고 있습니다.
Bug Finder Analysis에서 사용했던 동일한 설정 값으로 Configuration에서 Verify library 를 설정 후 실행을 하면 아래와 같은 오류가 나옵니다.
혹시 추가로 설정해주어야 하는 부분이 있을까요?
  1 Comment
영수 여
영수 여 on 4 May 2022
config 에서 멀티테스킹의 Enable automatic concurrency detection for Code Prover 를 해제하여 해결하였습니다.

Sign in to comment.

Answers (1)

Christian Bard
Christian Bard on 24 May 2022
I recommend to contact Technical Support with a complete log file. A way to reproduce would be increase resolution of the case.

Products


Release

R2019b

Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!