MATLAB Answers

qrqr
0

MATLABで指定し​ているpythonの​バージョンについて

Asked by qrqr
on 5 Aug 2019
Latest activity Answered by michio
on 6 Aug 2019
MATLABとpythonの連動をしています。
pythonのバージョンを3.6で行いたいのですが、以下のMATLABホームページでは
Microsoft® Windows® システム上で 64 ビットの MATLAB を使用している場合は、64 ビットの Python バージョンである、Windows x86-64 MSI installer を選択します。
このように書かれています。
しかし、MSI installerのpythonは2.7しかありません。
python3.6は使えないのでしょうか?
※MATLABは64bitです。

  0 Comments

Sign in to comment.

Products


Release

R2019a

1 Answer

michio
Answer by michio
on 6 Aug 2019
 Accepted Answer

これは記載ミスの様です。
Windows x86-64 MSI installerの部分は単にインストーラーと読み替えてください。R2018a 以降であれば Python 3.6 も使えます。

  0 Comments

Sign in to comment.