MATLAB and Simulink Requirements

Product Requirements & Platform Availability for DDS Blockset

Supported Platforms

Mac, Windows, Linux

Product Requirements

  • Requires MATLAB
  • Requires Simulink
  • MATLAB Coder, Simulink Coder, Embedded Coder required for code generation

Eligible for Use with MATLAB Compiler and Simulink Compiler

Yes - see details

Eligible for Use with Parallel Computing Toolbox and MATLAB Parallel Server

Yes

Introduced in R2021a

View requirements for another product: