MATLAB and Simulink Requirements

Product Requirements & Platform Availability for Simscape Multibody

Supported Platforms

Windows, Mac, Linux

Product Requirements

  • Requires MATLAB
  • Requires Simulink
  • Requires Simscape

Supported Third-Party Compilers

  • None

Supported Language Interfaces

  • None

Introduced in R2016a

View requirements for another product: