Product Requirements & Platform Availability for Vehicle Dynamics Blockset

Supported Platforms

Windows, Mac, Linux

Product Requirements

  • Requires MATLAB
  • Requires Simulink
  • Model-Based Calibration Toolbox recommended
  • Powertrain Blockset recommended
  • Stateflow recommended
  • Simscape Multibody recommended
  • Parallel Computing Toolbox recommended (the 3D visualization engine and blocks do not support parallel simulation)
  • The 3D visualization engine is not currently supported on Mac and Linux. For more information, see the 3D Visualization Engine Requirements in the Vehicle Dynamics Blockset documentation.

Introduced in R2018a

View requirements for another product: